Emergency Maintenance
Incident Report for SiQ
Resolved
The maintenance is now complete and services have returned to normal.
Posted Jul 21, 2023 - 01:41 UTC
Identified
At 7:00 PM MT today we are performing some emergency maintenance and optimization to ensure the best experience for our customers. This is required to fix some identified issues with the systems regarding performance. We apologize for any impact this may have on your experience with our product. We will provide another update by 9:00 PM MT.
Posted Jul 21, 2023 - 00:41 UTC
This incident affected: System Status, Desk Reservation Module, Employee Import Module, Insights Module, Move Module, Room Calendar Module, Slack app and Apps (Web App, Mobile App, Kiosk App).