S2 - Intermittent Access SpaceIQ service
Incident Report for SiQ
Resolved
After monitoring the services overnight, we have added additional resourcing to mitigate this for future. we will closely monitor the SpaceIQ service and will be producing an RCA shared here.
Posted Nov 08, 2023 - 16:05 UTC
Monitoring
We have noticed the SpaceIQ service stabilize over the afternoon after restarting services and adjusting resourcing pools. We will continue to monitor this closely over the course of the evening.
Posted Nov 07, 2023 - 22:30 UTC
Update
We are continuing to investigate this issue.
Posted Nov 07, 2023 - 19:05 UTC
Investigating
We are currently investigating this issue.
Posted Nov 07, 2023 - 15:47 UTC
This incident affected: System Status.