Accessibility to SiQ
Incident Report for SiQ
Resolved
A fix has been implemented and this incident has been resolved.
Posted Apr 15, 2022 - 01:09 UTC
Identified
Currently, a subset of customers is experiencing an issue, not allowing them to access SiQ.
This incident is considered a severity 2 incident. We have identified the root cause and our engineering team is working hard to resolve this matter as a matter of urgency.

We apologize for the inconvenience that this may cause and a further update to this issue will be posted here next either when we resolve this behavior or by 9:30PM EDT, whichever is sooner.
Posted Apr 14, 2022 - 22:46 UTC
This incident affected: System Status.