S2 - Employee Imports Degraded Performance
Incident Report for SiQ
Resolved
As we have not seen further service disruptions after the fix was implemented, we have moved to the Resolved Phase.
A Detailed RCA will be posted in this incident in 10 business days. Please stay subscribed to the page to receive updates automatically.
Posted Jan 22, 2024 - 23:23 UTC
Monitoring
A fix has been implemented. We are moving into the Monitoring Phase for the next 4 hours.
Posted Jan 22, 2024 - 19:47 UTC
Identified
We've identified an issue with the degraded performance with our Employee Imports module. Our internal teams are working towards a resolution as quickly as we can. We appreciate your patience as we work through this disruption.
Posted Jan 22, 2024 - 16:42 UTC
This incident affected: Employee Import Module.