S2 - SpaceIQ Not Sending Notifications
Incident Report for SiQ
Resolved
As we have not seen further service disruptions after the fix was implemented, we have moved to the Resolved Phase.
A Detailed RCA will be posted in this incident in 10 business days. Please stay subscribed to the page to receive updates automatically.
Posted Apr 24, 2023 - 18:40 UTC
Monitoring
Our team has identified and implemented a fix. Notifications are now being processed and may have a bit of a delay. We will be monitoring notifications over the next couple of hours. We appreciate your patience as we worked to resolve this issue.
Posted Apr 24, 2023 - 16:55 UTC
Investigating
We are currently investigating an issue with the Inability to Receive Notifications from SpaceIQ.
Posted Apr 24, 2023 - 16:11 UTC
This incident affected: System Status.