Intermittent Performance or Access Issues
Incident Report for SiQ
Resolved
After monitoring our logs overnight, our teams have found the root cause of this issue. We continue to investigate why this issue occurred and will put processes in place to prevent this issue from happening again. If you have additional concerns, please reach out to our support team at support.spaceiq.com. We appreciate your patience as we worked through this issue.
Posted Jun 29, 2022 - 18:23 UTC
Update
At this time, we are seeing major improvements in the system. However, we have not narrowed down the root cause. We are close to narrowing down the issue but will continue to monitor logs. We have downgraded this issue to an S3 and will provide more updates tomorrow by 12pm MST, 06/29/2022.
Posted Jun 28, 2022 - 23:40 UTC
Monitoring
Our teams have created new logs and are actively monitoring the performance for SiQ and are hopeful that the logs will present new information in helping to narrow down the root cause. We will have another update for you in the next hour.
Posted Jun 28, 2022 - 22:30 UTC
Update
Continuous efforts are in place in narrowing this issue down to the root cause. Again, we appreciate your patience. We will have another update in the next hour.
Posted Jun 28, 2022 - 21:31 UTC
Update
At this time our teams are still trying to narrow down the root cause of Intermittent Performance and Access Issues. We will provide more updates in the next hour on our findings. Thank you.
Posted Jun 28, 2022 - 20:29 UTC
Update
Our teams continue to investigate the root cause of Intermittent Performance or Access Issues. This is being managed with the highest priority. We apologize for any inconvenience this may cause. We will have another update in the next hour.
Posted Jun 28, 2022 - 19:29 UTC
Investigating
Currently, customers are experiencing an issue, not allowing them to access SiQ.
This incident is considered a severity 1 incident. We are currently searching for the root cause and our engineering team is working hard to resolve this matter as a matter of urgency.
Posted Jun 28, 2022 - 18:34 UTC
This incident affected: System Status and Apps (Web App).